Garmin 305

problems retreiving data from device

8 messages
11/04/2013 at 00:31

Anyone had problems like this?

Had my 305 for 3 1/2 years. Only prob;em I've had, I think is a loose wire in the charging cable. It's a bit of a battle of wills tp get it to charge! This eve it's cgarging quite well (as long as I hold wire straight) but when I try to retreive from device it counts down to 3 secs remainig and then fails, telling me to check the device is switched on and plugged in.

Next I tried updating the softwear on the computer, but that's made things worse as I have now lost all the data from all runs off the computer! i've only ever had them in training centre . They do still seem to be on the watch but it just wont sync.

Anypne got any ideas? A google search suggested other people had had this problem but it seemed to be associated with downloading courses, which I have never done.

 

Thanks

11/04/2013 at 07:42
If your lead is faulty I think it's only a standard mini USB that goes into the cradle, you can replace it. I know mines interchangeable with one of our phone chargers.
11/04/2013 at 10:03

Yes, first thing try a different cable.

Sometimes the contacts non the back of the watch can get a bit grubby - clean them with a pencil eraser.

If that doesn't work, do you know someone with a 205/305 - try using their cable/cradle to try to eliminate that from the equation.

I'm out after that - contact Garmin?

Once you do get it working - BACK UP YOUR STUFF!. I upload mine onto fetcheveryone.com as my main training log. However I really don't want to lose all my data, so I do a monthly update into both Garmin Connect and Strava.com. I reckon these online logs are less likely to go belly up nthan my own PC, but I also export all my data from fetch about once every 3 months as a .csv file onto my hard-drive. Most people seem to reckon training centre is pants anyway compared to online offerings.

11/04/2013 at 11:17

Thanks for suggestions. I have a friend with a 205 so will try and use her cable and cradle.

As for lost data, am hoping as it does all still seem to be on the watch I can get it off at some point. I should really use somthing other than Training Centre as it is really bad. I mostly just look at the totals and transfer to an excel spreadsheet.

JvR
11/04/2013 at 13:07

Trying a different cable would be my first instinct. I've had problems where I can't get my Garmin recognised when I connect it and swapping to a different cable has helped.

I use Sportstracks to upload all my data and sometimes it doesn't recognise my Garmin. It takes a bit of fiddling around removing and reconnecting the cable, wiggling the Garmin on the cradle and sometime even restarting Sportracks to get it to upload.

At the moment I'm having a problem with the Garmin ANT interface software which seems to be crashing when my laptop starts up.

 

14/04/2013 at 18:57

Tried again tonight and all tranferred fine using old wire. Found all old runs too, think i'd possibly been looking in the wrong place last week!

Will look into getting a new wire as it is still quite tempermental, and maybe wont work again next time. PLus if anything, thinking I've lost all my data will prompt me to look at using something other than training centre!

Edited: 14/04/2013 at 18:59
14/04/2013 at 19:28

Have you tried Sport Tracks?

14/04/2013 at 21:20
No not tried it. Just signed up to garmin connect as a first option, which is great compared to training centre. Is sports Track a lot better?

We'd love you to add a comment! Please login or take half a minute to register as a free member
8 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW competitions

RW Forums