Garmin 410 analyze issue

4 messages
25/06/2012 at 10:47

I have just purchased a garmin 410. Absolutely love it and cant believe I have waited so long! Uploading the runs is no problem and seems to be working fine but everytime i go onto the analyze page on garmin connect it shuts down my internet so i cant look at split times or anything.

this doesnt happen on any other part of the connect site. have i got some kind of internet issue?

 

25/06/2012 at 12:06
I would try running windows update and check everything is up to date. Also if using Internet explorer maybe try installing Firefox and see if that works.
25/06/2012 at 14:21

Thanks will give that a go. was worried that i hadn't installed it properly or something!

25/06/2012 at 15:22

Nahh I think it's just website being a bit stroppy with the browser.  In IE there is also a compatability icon you can click near the right hand end of the address bar on some pages that makes things works.  Have you also installed the software that you can on the computer, that way if you aren't on the interenet can still download the stuff to that software.

I also have the garmin app for iphone.  Cannot remember if it's free or cost 69p but once you've uploaded them to the website they are also available on the app.  So I give them names etc... on the website then can see the stats including splits on my iphone.

Steph


We'd love you to add a comment! Please login or take half a minute to register as a free member
4 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums