Garmin 910xt synching problems?

Runs 'dissapear'

3 messages
22/06/2012 at 11:54
As above, example I wet training last night obv using 910xt finished run, held reset for three secs to store the run then go to upload it and garmin connect is saying there are no activities to be uploaded? It's not the first time this has happened in last few weeks, am I spik something wrong or is it the watch...?
22/06/2012 at 15:10

Have you uploaded to GTC 1st, there is an Ant+ setting that says Delete after upload, make sure this is unchecked. It's located in the System Tray

22/06/2012 at 17:53

weird, I tried it again now, done exactly the same as I done before and its worked?


We'd love you to add a comment! Please login or take half a minute to register as a free member
3 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW competitions

RW Forums