Garmin Express

7 messages
21/07/2014 at 22:00

I have a forerunner 410 and it has worked fine until recent. Now the data says it is syncing via the new Garmin Express and either errors or says uploaded but I still cant view it.

I have tried uninstalling and reinstalling the software.

Anyone any ideas please.?

21/07/2014 at 22:35

I have reinstalled Ant Agent and it is working off that now so no issues. Please ignore this thread.

Thanks.

21/07/2014 at 23:03

Like you I've gone back to Ant Agent as (among other things) I couldn't get data into my training centre nor find the files to enable me to calibrate my footpod.

22/07/2014 at 18:10

I had some success deleting my device and then re 'finding' it after installing Garmin Express.  It claims to know about your device when it first runs - but that doesn't seem reliable.  Removing it and then letting it find it all for new seemed to help a lot.

But I still think that Garmin Express is flaky - it always seems to have an update to sync - but you go all through it and it still reports the same.

Sigh .....

22/07/2014 at 21:40

It's stopped posting to Facebook too - I have to use Map My Run for this now.

23/07/2014 at 09:16

Steve Houghton: Have you tried then fully powering off the watch to install the update... All the software does is download it to to the watch it won't actually install it until you next restart fully the watch.

23/07/2014 at 09:46
Yes, I did. :-/

We'd love you to add a comment! Please login or take half a minute to register as a free member
7 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums