Has anyone managed to upload to Garmin Connect? (Forerunner 405)

1 to 20 of 45 messages
19/05/2008 at 19:42

It seems that no matter what I do, my 405 just won't upload to Garmin Connect, it will upload fine to the Garmin Training Centre, but as soon as you try to use the "send my data to garmin connect" option, it just says transfer failed.

Also, you can do it manually on the Garmin connect website, using thier plugin, but you just get some java error, tried 3 different browsers, still the same issue.

Just wondered if anyone had successfully uploaded anything from the Garmin ANT agent to Garmin connect, and if so, whats the trick to doing it.

Cheers

Dan,

19/05/2008 at 21:13

Hi  Danowat  

have just got a 405 and having similar probs so would also appreciate info from anybody

19/05/2008 at 22:02

It seems to be a common and widespread problem, so for now.........

Make sure you have "send to garmin connect" turned OFF, then it will upload data to the training centre, and not just fail.

I have managed to get Garmin connect to upload using their plugin, something tells me the system is not finished, as its VERY buggy ATM.

19/05/2008 at 22:07
tks - will give it a go. Bound to be teething probs with it as its new - hopefully will be sorted quickly
19/05/2008 at 22:36

having no problems with mine, try right click ant agent icon down in bottom right corner of screen, select device settings and make sure the 2 auto transfer boxes are ticked. mine just does it automatically once those settings are seleced.

if you are trying to download their garmin plugin make sure you download to a file then run it dont just run it straight from windows, it dosen't seem to want to install correctly.

hope this helps, other than that the 405 is absolutely fantastic.

20/05/2008 at 05:38

Everything works bar sending data to GC, I never even get the option to authorize the ANT agent to send to my account, it just sits there trying and trying.

Have turn all firewalls/virus progs off, no joy.

20/05/2008 at 09:13
Not had a problem with mine, just followed the instructuions here http://www8.garmin.com/fitness/getting_started_ant.jsp (downloaded ant s/w (now v2.1.1, not sure if this is updated from the on on the cd) etc.)
20/05/2008 at 09:31

Yup, follow that to the letter, I don't get the bit where you have to authorize the ANT agent, something is stopping that happening.

When you did it, did a browser (internet explorer, firefox etc) window pop up where you had to enter your mygarmin username and password?, also, did you download the garmin communicator plugin?

20/05/2008 at 09:48

I had some problems doing it the first time, messed around with it, didn't know what I did, but it ended up working fine.  Could it be a matter of if you don't have the auto send to garmin connect selected the data is sent to only the training centre?  So effectively there won't be any data to send to garmin connect and you would then have to force a send?  Do a short test recording and try to send that. 

Garmin connect seems to be pretty buggy anyway - it's horrendously slow too. 

20/05/2008 at 09:57

When I have it set to send to GC, it just says transfer failed, if I remove the send to GC option, it sends the data to the GTC no problem.

I reckon it's the authorization stage, something is happening that stops ANT from getting that authorization window to come up, god only knows what, how or why to get ANT to authorize, but I am certainly not alone in this problem.

20/05/2008 at 10:28

Do you get a Java error when you go here http://connect.garmin.com/transfer/upload/ and try and upload? I get a 'nice' applet loaded in the page that lets me select activities and upload them. Do you even get as far as the activity selection before the java error?

20/05/2008 at 11:04
I can do that fine, no problem, no java errors, I can upload my stuff to GC via the website, it's just the automatic uploading to GC directly from the watch that's the problem.
21/05/2008 at 07:19
Anyone who has similar problems with connecting to the GC automatically, please report them to connect.support@motionbased.com

The more people we can get to coctact them, the greater the chance of getting the issue sorted.
28/05/2008 at 20:57

There is a fix, read the post towards the bottom and use the attached reg file, works like a charm

http://forums.motionbased.com/smf/index.php?topic=8596.0

29/05/2008 at 01:45
My data are much more "spiky" on Connect than on Training Center. Any idea why this might be?
06/06/2008 at 13:14
I've had a few gremlins too, but if you call the Garmin helpline they are really, really helpful.
09/06/2008 at 06:42
I was having same problems. Just could not connect to Garmin Connect. It got solved when I turned off Antivirus in my PC. I use Mcafee Viruscan. Worked like a charm since then.
08/07/2008 at 18:28

Is this a piece of kit worth buying given all the glitches I read about above? I have an old Timex HRM but am thinking of upgrading to a GPS/HRm.

08/07/2008 at 19:22
Worth buying, yes, even after the slight glitch I had with automatic uploading to GC, I would recommend it.
Dubai Dave    pirate
10/07/2008 at 13:21
Can upload on computer with XP but not one with Vista, anyone else have these problems?
1 to 20 of 45 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW competitions

RW Forums