Nimbus 10

Anyone else got a problem with the treads?

6 messages
21/09/2008 at 19:56

I've been running in Nimbus 9s for my last 3 pairs of shoes and find they do me for about 4-500 miles. I've just upgraded to a pair of Nimbus 10s and was shocked today to notice that the tread at the heel has completely worn down on the outer half - inner part of the heel tread looks pretty new, but the outer parts are bare!

Do you think this is a fault with the shoe as the left seems worse? I've only done about 60 miles in them as bought them on 1st September and have been alternating with my old pair to break them in.

Any thoughts or experiences of a similar nature? Would I be justified in taking them back to the shop?

22/09/2008 at 09:31
clag - I think this is a general problem with Asics at the mo as a few of us have had the same issues with the latest Cumulus - so much so that I have shifted over to Brooks Defyance from Cumulus to see how they fare (not bad so far).

see what the shop suggests - perhaps ask them for a replacement pair but if it's happening now, it's likely to happen again so maybe look for an alternative like I did
22/09/2008 at 10:41

Sounds similar to my experience - with 100 miles on them, mine have worn very noticeably on the heels and the forefoot. If they last 200 miles I'll be surprised.

As FB, I'm now looking at alternatives and think I'll go back to the Nike Moto which has served me well in the past.

22/09/2008 at 19:35
I took them back to the shop and they agreed that they do look excessively worn for the time that I've had them. Now in the hands of the Asics people - they wanted to see them to have a look before making a decision as to whether I can have a new pair. I'll let you know. Here's hoping I might have a new pair for the weekend.
29/09/2008 at 17:22
Problem solved - got a new pair today.  Folks at Asics agreed that they looked rather worn for the mileage so I have a brand spanking new pair which I'll break in asap, and hopefully they'll be grand. No others reporting problems so hopefully just a bad pair.
29/09/2008 at 17:30
clag - Asics replaced my Cumulus after the store had sent them back for inspection. they new pair wore as much as the replaced pair so don't be surprised if you see the same wear rate again!

as it happens, I kept them in reserve since I started using the Brooks and wore them for my 1st ultra at the w/e as I knew it would be muddy in parts so didn't want to get the Brooks dirty (what a tart eh?). after the event I check the shoes and the sole on one foot now has bits flapping around - black sections towards the heel - like they have come unstuck. something I have never seen with any other shoes in the past. that would say to me that there is a construction problem with Asics soles - great shame as I still find them the most comfy of shoes over long distances

We'd love you to add a comment! Please login or take half a minute to register as a free member
6 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW competitions

RW Forums