Problem with Garmin Edge 705 not showing Cadence

9 messages
Iron Tractor Boy    pirate
03/03/2010 at 22:26

My garmin edge 705 is not showing cadence on the device or in the downloaded data. I have changed the battery on the device on the bike. On teh edge I have turned off and on the cadence sensor and even tried the rescan.

Has anybody else had this problem and how did you solve it?

04/03/2010 at 08:04

I had this problem last year before they nicked my bike.  The fault (on mine) was that the sensor and pickup were too far apart, check the gap as it's quite easy to move slightly and get out of range.

04/03/2010 at 08:51

Can't help, but the sensor is a pain in the arse.

Fitted one to my bike recently, and can't get both the crank sensor and the wheel sensor to register, its either or due to the way the sensor is positioned on my bike, and the moving "arm" isn't long enough.

I assume it doesn't matter so much about wheel sensor, as I get the speed/dist data from the GPS.

Iron Tractor Boy    pirate
04/03/2010 at 13:17
I did not check the alignment of the sensor on the crank shaft and the sensor on the frame.
04/03/2010 at 13:49
if it's anything like other cadence sensors (I have a Polar and Cateye one) then you do need to get the sensor and pickup very close together - like 2/3mm max between. if your crank doesn't allow the sensor to sit close to the pickup, use some sticky back pads to build it up and attach the sensor on top so you get it as close as possible
04/03/2010 at 16:09
The speed/cadence sensor has a couple of little lights that tell you if it's picking up the magnets so find the instructions and do a reset, checking that the lights are flashing.
Iron Tractor Boy    pirate
14/03/2010 at 19:42

Thanks as after correctly lining up the sensors it back working.

I had to wait until it was a bit warmer and sunny to use my bike.

15/03/2010 at 11:42
Thats good to hear TB, glad you got it sorted.
Iron Tractor Boy    pirate
15/03/2010 at 12:42
Its just my trek cycle computer that now has issues, it looks like the wire near the device is damaged. I may remove that now as I have two GPS sports devices.

We'd love you to add a comment! Please login or take half a minute to register as a free member
9 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump