Running App Problems

4 messages
19/10/2013 at 00:06

I'm having a problem with all running apps I try using on my iPhone at the moment. I've taken a screenshot of one attempt using MiCoach, but I've had the same problem with mapmyrun. The route appears to be tracking, and then when I turn around, or even just later in the run, it takes a direct route (as the crow flies) which is obviously significantly shorter than the actual route I ran. (The pictures shows that the final stage of the run it tracks perfectly normally) Hopefully that makes sense! I'm just wondering if this is a common problem, and if there's an easy solution. Apologies if this is a bizarre question, but thought it was worth a shot! Many thannks!

http://s4.runnersworld.co.uk/members/images/679424/gallery/screen_shot_2013-10-19_at_00.00.54.png?width=350

 

cougie    pirate
19/10/2013 at 07:53
I use strava on my iPhone and it's very rare that it loses the signal.
Are there tall buildings or underpasses that you run through around ? All gps receivers struggle there.

Where do you carry your phone ?
19/10/2013 at 10:58

Are you setting off before your phone has locked onto the gps?

 

22/10/2013 at 00:31

Thanks for replying guys, I think I figured out it was the cover on my phone, as it seemed to work ok yesterday and today without it. 


We'd love you to add a comment! Please login or take half a minute to register as a free member
4 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums