Something strange has happened...

...to my Garmin

9 messages
Ye Olde Dragon    pirate
01/06/2007 at 18:22
I was out for a plod this evening intending to do around 5k or so. My Garmin (301) clocked the third lap, then jumped back to 2.6 miles. I plodded on toward the end of my run, when it hit 2.75, it jumped back again!

On the unit itself, the last 3 minutes record zero miles, and yet Sport Tracks has credited me with 3.34 miles - which is nearer accuracy.

Has this happend to anyone else?

The Garmin is nearly 3 year old and has never given me any problems before.
01/06/2007 at 18:24
It sounds to me more like the satellites are mucking about. Probably some USA government thing where they're trying to hide something. Very matrix-y.

Seriously, were you under trees, or by tall buildings..? Sometimes the signals bounce around a bit.
01/06/2007 at 18:28
Have you ever done a hard reset and cleared the data; when it gets full it tends to do stuff like that.

Turn it off, press lap, then whilst holding press start. Should ask you if you want to erase all data. Make sure it's all been downloaded to the training centre before you erase ;-)
Ye Olde Dragon    pirate
01/06/2007 at 18:38
That's probably it Gonna make it! I've never actually cleared the data. I'll give it a try - thanks.





<mildly dissapointed that I don't get to buy a 305!>
02/06/2007 at 21:11
Kittenkat,

You can even download the data onto maps.

try www:gpsvisualizer.com

It works really well, but you have to play a bit.
02/06/2007 at 21:40
Sue

the 305 is fab:-)
03/06/2007 at 17:06
Mine started going mad, every mile I would get a message along the lines of "Delete this lap it isn't accurate". Then it started adding extra miles to the run after I had reset the timer and looked at it again in history. Then it stayed on and all the buttons locked, had to let the battery completely discharge.

Did loads of research on where to buy a 305 and get a cadence meter etc.

Then I decided to do the proper reset of the unit as described above.

Bloody thing works perfectly now, I so wanted a 305.
03/06/2007 at 17:12
yes, ive had the thing go backwards too
03/06/2007 at 17:22
It has happened to me but I was running round the outskirts of an RAF landing area so I figured it was something to do with the radar and prehaps the signal was being jammed in some way.

We'd love you to add a comment! Please login or take half a minute to register as a free member
9 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums