Anyone from RW on ?

Bookmarks not working

9 messages
22/06/2013 at 12:09

I have two saved book marks - when I click onto the "my bookmarks" links this shows It have none

If I go back to the forum go to the thread and try to bookmark it then changes the screen to show I have two !!

M...eldy    pirate
22/06/2013 at 12:12

I think this has already been reported in Website Bugs ..

22/06/2013 at 12:21

Cheers wheres that then was looking for a techy bit

M...eldy    pirate
22/06/2013 at 12:28

You have to go in via the big 'FORUMS' button that top of the page

seren nos yn canu    pirate
22/06/2013 at 12:53

although if i do that I can never find it Meldy.............I can only ever find it by acident.........I think its like the room from hary potter which only appears when your really really need it

M...eldy    pirate
22/06/2013 at 13:26

I've never had a problem Seren ... must be a Welsh thing  !

22/06/2013 at 13:54
22/06/2013 at 16:38

My bookmarks have gone and I can't log out. There is a thread on this under "Website Bugs." Don't expect any action until Monday when the RW staff are back in office.

22/06/2013 at 21:41

And even then don't hold your breath, the've known about this since early Friday afternoon


We'd love you to add a comment! Please login or take half a minute to register as a free member
9 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums