Problem with Timex bodylink data recorded

1 message
12/04/2004 at 06:49
Got the above last week and worked no problem on first one hour run. Then on second run got a green light followed by red flashes with unit switching itself off after 4 seconds.

Looked in the manual and saw reference that this may be due to serious memory error and battery needs replacing. Thus tried this and all fine again.

Then did another run and same thing happened. This time chose the option clear memory (not that this should be a problem having only used the item twice) and it seems to be back to normal but have not had another chance to use it yet. Nevertheless am a bit worried that all is not well.

Anyone else had similar problems? I had understood it could comfortably register something like 12 hours of GPS and heart rate signals.

Simon

We'd love you to add a comment! Please login or take half a minute to register as a free member
1 message
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums