Just Giving Web site

5 messages
01/09/2002 at 09:01
Hi!

I've got a place for FLM2003 and was trying to set up my page at the Just Giving web site. My problem is that it won't log me in - after I type my email and password it just goes back to the same screen with the fields blanked, rather than giving me access to the site. I've contacted the help people but they've got no ideas. Anyone else come across this? I'm using IE6 under WinXP.

Iain
01/09/2002 at 17:58
Iain,

Do you have cookies enables on IE6 or are you using some firewall that stop cookies. It may be that the site requires cookies to be enabled, but I hope that the help person you spoke to would have already covered this. Hope this helps or at lease removes cookies from the list of possible causes!

Keith
08/09/2002 at 23:59
Hi Iain

Just saw your message, sounds weird. Have you physically registered with us though. It's not enough to just type in an email address and password. I know it sounds obvious but quite a few people do that.

I've just got back from holiday myself. I'll look into your problem back at the ranch on Monday - but please let me know if you've managed to solve it in the meantime.
11/09/2002 at 17:52
Pleased it all got sorted in the end. Look forward to seeing how you do with us.

All the best

Mecca
Free fundraising webpages for the London Marathon
11/09/2002 at 22:28
Thanks for the help Mecca :o)

Iain

We'd love you to add a comment! Please login or take half a minute to register as a free member
5 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW competitions

RW Forums