Cadence Sensors

Lost in translation

21 to 28 of 28 messages
The Evil Pixie    pirate
19/11/2012 at 06:58

yes to all the above!

last 3 runs have had stupid HRs above 200 but the run I used my 305 strap with was fine!

19/11/2012 at 13:24

Matt7755 I can't find where it says bike profile or cadence sensor. It's a 910xt? Says bike settings but nothing in there of any use

The Evil Pixie    pirate
19/11/2012 at 16:03

SS the 910 does have a profile

once you say you have a bike (tick box of up to 6 I think) then Bike1 appears to edit

 

as for me I'm getting a packet to return mine in so back to the 305 for now!

19/11/2012 at 18:26

Thanks EP

Found that but must be being thick Just been to bike and spun back wheel and nothing happens. What now

Trogs    pirate
19/11/2012 at 18:29

Cadence magnet is (should be) on the cranks so try spinning the pedals instead?

Mr StOat    pirate
19/11/2012 at 19:21
There's also a speed magnet on the spokes. Not sure where the setting is, I'll have a look when I get back to my hotel and can fire up the 910

You might have to put it in bike mode first
The Evil Pixie    pirate
19/11/2012 at 19:56

you will need it in bike mode 1st

19/11/2012 at 20:12

wey hey having spun the wheel, bashed myself on the shins several times with the pedal with nothing happening I was just about to give up til tomorrow but as I walked away the watch buzzed and when I looked at it, it said cadence/speed monitor detected Thankyou so much


We'd love you to add a comment! Please login or take half a minute to register as a free member
21 to 28 of 28 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums