TrainerRoad

Share you Career and Rides

161 to 174 of 174 messages
20/11/2014 at 08:36

Can't help on the gcs10, I'm having issues with that also.

what trainer have you got? Have you selected the correct trainer on TR? There may be a few options available. To me, it sounds like the power curve is off.

IronCat5    pirate
20/11/2014 at 08:51

Re the GSC-10, do you see lights flashing when only the crank is spun backwards? Is the crank magnet within range of the body of the unit and lined up with the vertical line on the GSC? If it is very quiet you may even hear the reed switch clicking.

For the power curve you've selected the Tacx Satori 2, which means you are using resistance level 2. Is that how you have the turbo set up?

 

Golden Boots    pirate
20/11/2014 at 13:04

IC - time to put my sensor back on the stealth... can you remind me how you managed it please?

IronCat5    pirate
20/11/2014 at 13:23
Look at page 4 of this thread.
22/11/2014 at 19:29

Cheers for the advice guys.

Started from scratch with the cadence unit and it is back working...seems like it was not aligned properly.

Saint B, using the Tacx Satori (set on level 2) which seems to be right, anywhere on TR where I can see my power curve (not even sure what this is)?

22/11/2014 at 23:51

You can't see the power curve, it's an algorithm TR use to estimate power applied compared to speed. Each separate trainer will have its own algorithm, and each resistance setting will have its own algorithm. If you had selected the wrong trainer/resistance, that could explain what you experienced.

Try sending in a ticket into Nate and the guys at TR support asking them to have a look at your ride to see if anything stands out. Support is usually very good.

23/11/2014 at 12:24

Thanks Saint B, will do

cougie    pirate
07/12/2014 at 20:33
Oof. Back on the trainerroad for the winter. Painful.

If you've upgraded your garmin since the last time you used it you need to turn off the Garmin Agent or it won't find your ant+ plugin.
Golden Boots    pirate
08/12/2014 at 09:54

I'm back on the turbo, but still managing a couple of rides outside per week.

I think trainerroad can wait until January in the hope I can keep most rides outdoors (though 0 degrees tomorrow apparently!)

cougie    pirate
08/12/2014 at 13:27
We've had slush and hailshowers here this morning. Definitely not a fun day for riding. But tomorrow its 12 degrees apparently ?
Golden Boots    pirate
09/12/2014 at 12:03

OK, the garmin measured -1C for over an hour of today's ride. Tmie to move in doors I think

cougie    pirate
09/12/2014 at 12:15
I reckon so. Why risk coming off on ice and putting yourself out when you could be having fun* inside.




*fun might not necessarily happen
Golden Boots    pirate
09/12/2014 at 14:25

I hate having to travel via the underground, so my excuse this morning, even when seeing ice on the road, was that an extended commute via a few hills would be more fun that the tube, even if I did fall off!

Will get the rear sensor on at the weekend and re-activate my TR account I think. Lots of 'fun' to be had over the next couple of months

cougie    pirate
11/12/2014 at 11:52
To keep you occupied on teh turbo - this is an hour long and a cracking watch.

1300km in 100 hour audax.

http://www.bbc.co.uk/iplayer/episode/b04v5hhh/the-adventure-show-20142015-episode-5

We'd love you to add a comment! Please login or take half a minute to register as a free member
161 to 174 of 174 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums