Background advert won't let me reply in threads

internet explorer

7 messages
20/04/2012 at 16:45
Ok i understand adverts have to be there but if i can't post on a thread it defeats the object.

Using internet explorer whilst in a thread i click in the box to reply to a thread but i can't instead it opens a new tab about the new promotion in this case Canesten.

So in other words there is no way to reply to a thread this way

But this doesn't happen in Google Chrome where i am now this wouldn't bother me too much but Chrome sometimes doesn't work in this area
23/04/2012 at 17:48
No reply from anyone

Still the same (posting from chrome as well which isn't always reliable)

Still can't post in IE

I would appreciate a reply or some acknowledgement
23/04/2012 at 17:52
Seems to be in the Training forum where i post mostly.
23/04/2012 at 18:03

Hi Pammie*

I have the same issue, but only with the Caneston advert on the page. Is it the same with you?

23/04/2012 at 18:20
I can read a thread in the forum, and after doing a quick check there is no background advert in the others. ie. General, Beginners and so forth

Yes its the canestan ad it replaces the blue background i can see on this thread. When i clicking the white box to start a thread i can't and the advert pops up

While in Chrome the advert is there as well but allows me to post no trouble. I know of one other at least who has the same trouble
23/04/2012 at 18:21
Same trouble here. Only way round is to do it on Chrome
24/04/2012 at 14:47

Things seem better today been able to post?

So thanks whoever waved their magic wand


We'd love you to add a comment! Please login or take half a minute to register as a free member
7 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums