Current issues with RW

221 to 240 of 398 messages
07/10/2013 at 16:48

So put your little hand in mine, there aint no hill or mountain we can't climb...

07/10/2013 at 17:16

 I see what you did there 

This would have looked better had i quoted you ... but it doesnt work! 

' 06:00 - So put your little hand in mine, there aint no hill or mountain we can't climb...'

07/10/2013 at 18:57

If youre having problems on a mobile typing your message in try going to My Settings - Forum Settings - then choose Basic Editor as your forum editor.

This should help especially over a 3g connection.

 

seren nos    pirate
07/10/2013 at 19:00

tried that Mr A and made no difference

 

07/10/2013 at 19:34

06:00 - So put your little hand in mine, there aint no hill or mountain we can't climb...

07/10/2013 at 19:43

ummm..... use a PC instead? lol. I dunno. Im sure Ben will have good news for us in the morning. Dont let me down Ben

07/10/2013 at 20:12

In the morning? But you know what happens then .....

06:00 - So put your little hand in mine, there aint no hill or mountain we can't climb...

Hi, Its RW Towers here,I will make sure this gets fixed and it will all work fine 

07/10/2013 at 20:36

Well, I guess thats our October/Autumn update then. 

07/10/2013 at 20:41

So true Cheesy - it's coooold out there!

08/10/2013 at 11:15

Morning.

The quote and edit features are the main priority to get back working, but alongside those we're going through the bugs that include the mobile and tablet issues, the 'Go To Last Post' error, my forum link, subscriber numbers not being recognised on comps/content, race reviews and some other smaller bugs. 

To quickly explain to anyone having issues accessing subscriber content, make sure you've added your subscriber number to your profile. Simply click on My Settings and then scroll down and you'll see MANAGE YOUR SUBSCRIPTION. Expand that box and add your number. 

Thanks.

08/10/2013 at 11:16

06:00 - So put your little hand in mine, there aint no hill or mountain we can't climb...

08/10/2013 at 11:27

And its cooooold out there!

Punxsutawney Ben! 

That's right, woodchuck-chuckers - it's...  GROUNDHOG DAY!

Any bets we can get the whole script out before the fix?

08/10/2013 at 11:29

Hahahahah 

 

08/10/2013 at 16:21
Mobile test.
08/10/2013 at 16:24

hows it looking Ben?

08/10/2013 at 16:26

Ben - normally to post using a mobile format you need to make sure that you're writing several sentences and add in a few spaces/paragraphs.

I find writing a word, deleting it and then trying to write it again properly (e.g. misspelling) works.

08/10/2013 at 16:29

Ok, thanks Emmy. I've been doing that, but I'll take another look. Just out of interest, are you using an iphone or android phone/tablet?

08/10/2013 at 16:30
Mobile test.
08/10/2013 at 16:32
This is a mobile test apple from my iPhone.

F
O
R
U
M

T
E
S
T
Test test test Test test test Test test test



TEST
08/10/2013 at 16:33

I have an ipad (latest i.o.s) and a samsung phone. Both have the issue.

E.g. i

221 to 240 of 398 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums