Editing doesn't seem to work...

1 to 20 of 22 messages
22/10/2012 at 15:57

I've tried to edit posts a couple of times today. Despite clicking to save the changes, the post remains unchanged.

22/10/2012 at 16:00

think that happened to me too.

22/10/2012 at 16:08

Let's see....

22/10/2012 at 16:09

No, it didn't save the change.

22/10/2012 at 16:46

Same for me. At first I thought it was my own stupidity...

22/10/2012 at 19:25
can't edit or delete a post. Reviewed an event in the wrong forum!
23/10/2012 at 08:37
Same for me too
23/10/2012 at 14:04

Hi

Sorry to hear that. Is it just today that it's been an issue? Do you know what browser you're viewing the site in?

Thanks

Katie RW

 

 

 

seren nos    pirate
23/10/2012 at 14:25

trying

 

seren nos    pirate
23/10/2012 at 14:26

right I dodn't nornmally have problems but it looks like its not working for me ..goees through the motions and the pages then doesn't change.i'm in crome

 

23/10/2012 at 14:35

I'm in IE8, XP and it's not been working since yesterday.

23/10/2012 at 14:40

Thanks for the replies - we're looking into it. 

Katie

23/10/2012 at 22:19

Testing

23/10/2012 at 22:20

Still not working for me.  IE8 and Windows 7

23/10/2012 at 22:51

I'm using Chrome

The rain in Spain... this is a test...

23/10/2012 at 22:51

Nope, it didn't work...

25/10/2012 at 14:19

.......and still not working another 48 hours later...........

yeo
25/10/2012 at 19:32

Ha! I was just about to post a thread on this very subject

It's ongoing then

tEST

yeo
25/10/2012 at 19:34

nope, not working

26/10/2012 at 18:35

Hello

The editing bug was fixed this morning - sorry for the issues with this.

Katie

 

1 to 20 of 22 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums