Forum fixed.

14 messages
29/01/2005 at 22:46
The forum is now back up and running correctly. Although the search server used by the forum is currently still unavailable, this is due to some hardware issues.

We will look to rectify these as soon as we can.

Magicalia Tech Support
29/01/2005 at 23:07
Now that you fixed the forum, could you fix it for me to win the lottery and set up a date with Keira Knightly?

Ta.
30/01/2005 at 16:19
Attaboy Chris - and so good looking too
09/06/2012 at 18:53

*bumping*

Calling Chris - if you still get notifications

Is anyone on your "tech team" able to explain WTF is going on with this site?

 

Bionic Ironwolf    pirate
09/06/2012 at 19:51

Can anyone out there please get rid of the spam that overwhelmed the site? There are pages of it on the General Running thread.

Blisters    pirate
10/06/2012 at 00:26

You need to ban the B*stards that are individually doing this.

Ditto for the Training Pages.

The recent change helped the spammers, they can be completely anonymous. It's not a viral attack, it's just some d!ckhead out to prove a point, using ctrl c and ctrl v.

Caz them.

10/06/2012 at 08:31
Blisters wrote (see)

You need to ban the B*stards that are individually doing this.

Ditto for the Training Pages.

The recent change helped the spammers, they can be completely anonymous. It's not a viral attack, it's just some d!ckhead out to prove a point, using ctrl c and ctrl v.

Caz them.

It's a bit of both Blisters. It's a spam attack and is run through scripts. There's certainly morons behind it all, possibly once pissed off at being teased by a runner

Edited: 10/06/2012 at 08:31
10/06/2012 at 21:24

Wow. The cleanup's actually begun. Thank you to whoever started it. Can you please stop the g.gif people as well. They hit RW a few months ago too..

 

10/06/2012 at 21:30

Hi Little Ninja, we're currently in the process of blocking spam traffic from Asia, and I'm also in the process of cleaning the database now.

Apologies for the spam.

10/06/2012 at 21:34

Cheers Dave.  I guess you have a long night ahead. 

10/06/2012 at 21:41

Cheers Dave Best of luck

11/06/2012 at 09:29

Another bug to add to the repair list

- In the 'upgrade', quite a few people/ everyone? lost their bookmarks.

11/06/2012 at 10:04

Another bug to add to the list:

- No email notifications are being sent/received. Last time it happened - your mails went to my junk email despite being on the 'safe' list.

 

02/09/2012 at 16:11

I hope that spam filter is coming soon Immediate Media!

(Yes I know this is an old thread.)


We'd love you to add a comment! Please login or take half a minute to register as a free member
14 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW competitions

RW Forums