Forum issues - roundup and feedback

1 to 20 of 29 messages
11/06/2012 at 22:20

Hello all

I think there's been a grey area in terms of which threads the RW team reply to and which the Immediate team reply to, since last month's update to the forum.

Normally the RW team manage the forum and report any technical issues to us, but we handled the initial feedback about the update directly, for speed. It's perhaps not been clear where the 'initial feedback' handling ended.

So, apologies for the threads that have gone unanswered over the last couple of weeks. RW will shortly give you an update about fixes to the spam issue.

Here's what I think are the other issues you've reported over the last couple of weeks. We'll contact some of you to find out more.

Fixed, waiting to be uploaded:

  • posting to TOTP refreshes you to the previous page [MPS-1129]
  • pasting text still sometimes shows code [MPS-173 and 1115]
  • when you press to go to 'last' it goes to the top of the page [fixed and live]

 

To investigate and fix/reply

  • member panel (login/my bookmarks etc) missing for some users
  • notifications unreliable?
  • occasional runtime errors/slowness
  • when I press from the mainscreen it take me back to the post some time this morning .. every time [M...eldy]
  • if a member has turned off messaging then does it also remove the Ignore button
  • errors on smileys when you try to quote someone
  • some rsods in my bookmarks?
  • £ sign displaying as ? in posts for some posters?
  • When pressing the -10 link, the thread jumps back 10 pages instead of what it used to which was just going back one and having the other 9/10 on view
  • RSOD from 'my forum' inwards?
  • can't post from Nokia E71, Opera mini, on 3 mobile
  • line breaks doubled when posts are edited
  • why does read first unread post work on some threads and not others
  • in avatar upload, explain moderation step (or remove moderation)
  • possibly reduce size of member hoverover. Wrap long names?
  • Using Windows 7, IE8 the menu keeps messing up
  • When people have notifications set for the threads the spammers are posting on, they are still receiving notifications of new posts. However as soem of the spam posts are now hidden, forumites think they were the last poster.
  • RSOD - bookmarks - 'Show all forum thread bookmarks'

 

Thanks for keeping the feedback coming. Doubtless this list is incomplete, so do let me know - I just wanted to get as much as possible into one place.

Edited: 12/06/2012 at 09:15
M...eldy    pirate
11/06/2012 at 22:46

Red Screen of Death from 'My Forum' inwards

Cut n Paste already reported

The 'latest posts' thing is a bit weird, it dumps you in a random page and I am not sure I have sussed if this is the last time I logged on or not?  Happening less in Firefox but more so in Safari

The big black screen when you accidentally hover over someones name is nasty, if it has to be there cant it be pink or something  

11/06/2012 at 23:05

yeah, the black screen thing is a real pain. it pains me to have to agree with mouldy on something

11/06/2012 at 23:17

When you aren't logged in, clicking on a thread takes you to the first page instead of the last.It used to default to last like when logged in.

 

 

11/06/2012 at 23:26

And not related but something RW has never done anything about - a simple line of text next to the avatar upload saying the pic needs to be checked before it appears on the screen. There's about a post or thread about this a week. Please fix it Sean

 

12/06/2012 at 09:00

List updated - thanks.

Little Ninja wrote (see)

When you aren't logged in, clicking on a thread takes you to the first page instead of the last.It used to default to last like when logged in.

Re this: I'd argue it makes more sense for nonmembers to go to the start of the thread on the basis that we don't know whether they've seen it before

12/06/2012 at 09:17
Sean Fishpool wrote (see)

List updated - thanks.

Little Ninja wrote (see)

When you aren't logged in, clicking on a thread takes you to the first page instead of the last.It used to default to last like when logged in.

Re this: I'd argue it makes more sense for nonmembers to go to the start of the thread on the basis that we don't know whether they've seen it before

I wasn't thinking about them and the mouse over can be used to see the topic. Also the threads changes so much by the end anyhow. Posts used to open on the last post so this isn't a new development. That said, the world isn't go to end if it stays as is.

12/06/2012 at 09:39
  • member panel (login/my bookmarks etc) missing for some users

This is still the case for me.  However, it seems to work fine with Windows 7 (I'm currently using XP).

12/06/2012 at 11:08

My linky thing still not working....

13/06/2012 at 09:55

Hello all,

I'm working with Sean Fishpool on helping to sort out the forum issues on the site. If you've reported an issue that we can't reproduce, then you may get a message from me requesting for more details. Thanks for your help and patience!

15/06/2012 at 19:02

http://s3.runnersworld.co.uk/members/images/334358/gallery/capture.png?width=350

Using Windows 7, IE8 the menu keeps messing up

15/06/2012 at 21:37

Another possible bug Sean. When people have notifications set for the threads the spammers are posting on, they are still receiving notifications of new posts. However as soem of the spam posts are now hidden, forumites think they were the last poster. Think like a dog chasing its tail

 

18/06/2012 at 09:51

Thanks for that Little Ninja; I will add this to the list of fixes and requests relating to the forum.

18/06/2012 at 10:49

Hi Emmy_bug, we'll look into that IE8 issue too. Does refreshing the page help at all?

kittenkat    pirate
18/06/2012 at 10:58
Give kk a free IPad needs to be added to the list.
18/06/2012 at 10:58

RSOD  - bookmarks

'my bookmarks' shows me the first screen of bookmarks ok
'Show all forum thread bookmarks' gives me the RSOD in all her savage red fury

19/06/2012 at 15:37

Hello all, here's a roundup of where the issues are now.

Fixed and live:

  • in avatar upload, explain moderation step
  • pasting text still sometimes shows code
  • some rsods in my bookmarks? ('Show all forum thread bookmarks' gives me the RSOD)

Fixed, waiting to be uploaded:

  • posting to TOTP refreshes you to the previous page

Fix pending:

  • member panel (login/my bookmarks etc) missing for some users on IE7
  • when pressing the -10 link, the thread jumps back 10 pages instead of what it used to which was just going back one and having the other 9/10 on view

Could not reproduce:

  • notifications unreliable? (Please note that you get sent a notification when someone has posted on the forum, but won't receive any further notifications until you visit the forum again.)
  • occasional runtime errors/slowness.
  • when I press (green arrow) from the mainscreen it take me back to the post some time this morning .. every time
  • if a member has turned off messaging then does it also remove the Ignore button
  • errors on smileys when you try to quote someone
  • £ sign displaying as ? in posts
  • RSOD from 'my forum' inwards?
  • can't post from Nokia E71, Opera mini, on 3 mobile
  • line breaks doubled when posts are edited?
  • why does read first unread post work on some threads and not others. (Please note that clicking 'View latest unread post' should take you to the first post that was created since you last visited the thread, not necessarily the last post on the thread.)
  • 'first/last post' setting is still ignored on My Forum from the messages list
  • Using Windows 7, IE8 the menu keeps messing up
  • When people have notifications set for the threads the spammers are posting on, they are still receiving notifications of new posts, even if the spam posts are now hidden.

On the wish list:

  • Possibly reduce size of member hoverover.

As always, thanks for your feedback (and patience)!

Edited: 11/07/2012 at 14:01
22/06/2012 at 12:23

I keep clicking on 'follow this thread' button, and when i go back to 'followed threads' a bit later it's not in the list. This happens time after time.  Sometimes it stays for a day, but mostly it doesn't. Is this happening to anyone else?

29/06/2012 at 07:57

Yeen Lau

It's been a few weeks since this all kicked off and nothing has changed. Are any of these fix pendings actually going to go live?

 Another issue still is copying text from emails, websites etc still posts formatting code.

I think it's a bit shite some of these errors are still outstanding.

Edited: 29/06/2012 at 07:59
29/06/2012 at 09:30

Apologies Little Ninja. We're still working on them and will try to schedule the fixes as soon as possible.

The issue of copying text from emails posting formatting code, is also being dealt with and undergoing testing.

I'm sorry once again for the inconvenience.

1 to 20 of 29 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums