INVISIBLE POSTS

7 messages
10/10/2007 at 02:20

sometimes the forum excepts my posts when I hit submit.

Other times it annoyingly tells me that I must write something when I already have.

Its even redirecting me to a page where I can see the last post and angry red writing telling me to write something.

10/10/2007 at 02:25

Just noticed there is a similar thread.

Please sort the problem as sooooooo anoying

4th attempt

10/10/2007 at 07:39
Had that prob yesterday too
Daniel Benson.    pirate
10/10/2007 at 07:54

Hey guys,

We're still working on the forum bugs. We'll get them fixed as soon as possible.

Cheers

Daniel

10/10/2007 at 10:17

Hi Sioux,

I made some changes to the editor yesterday. You may have the older version cached. Please clear your internet cache and see if that helps!

Thanks,
Dave

Bionic Ironwolf    pirate
10/10/2007 at 18:36

Dave I did that and then not only got the red message but also one that told me I must write a message to reply! I kept trying to copy that error on here and gave up after 10 attempts to post it. How can we tell you there's a problem if we can't post? Very frustrating.

If it's any help at all, the problem seems much worse early in the mornings, I'm in my office by 6:30am which is 5:30am over there. We're on Windows XP.

17/10/2007 at 14:59
test

We'd love you to add a comment! Please login or take half a minute to register as a free member
7 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW competitions

RW Forums