My Forum Settings

8 messages
02/08/2002 at 14:19
Each time I set my preferences in the My Forum section and then click update it changes the settings. However, when I go out of the website and then logged back in the settings have reverted to the opposite way.
02/08/2002 at 17:57
This happens to me to sometimes - you're not alone!
02/08/2002 at 18:04
Thanks guys. Enough people have seen this that it can't be a freak. It's a really odd one. We can't see where it is going wrong and we can't replicate it ourselves either, which makes it hard to find.

If anybody has this problem again then if they can send us (post in this thread) the URL they were on before they went to that page. What they were doing just before. What their settings were exactly. What they were trying to set them too. What browser they were using. Etc. Any info you can possibly think of so that we can sort it out.

In the meantime I am sorry for any inconvenience it is causing.

Jeremy
23/02/2013 at 19:33

At least you are actually Spans, I assume.

I'm not Ted Wilson, I'm Judith Wilson, the subscriber!  My husband is a race organiser through RW but not a subscriber.

Since he started doing this, I have disappeared from the site and his details pop up by default.  I am an avid follower of the forum but can only read, not contribute - unless I pretend to be him!  Surely we are not the only RW couple?

I tried several times to get this sorted out, but nothing happened and I've more or less given up!

Though last time we tried to change it, his online race entries mucked up.

Surely we can have a login each without subscribing twice?  Help.

 

 

 

27/02/2013 at 10:01

Not sure if this is the correct place to post this query but . . ?

Since I changed my avatar and uploaded a photo, I can no longer see my replies in the timeline of the post. I can only see them in 'My Forum'. I have checked 'My Settings' but cannot see whare I might have inadvertently changed a setting to make my posts invisible to me!

If anyone can advise, much appreciated.

27/02/2013 at 12:22

I've just fixed this for you. You can choose to 'ignore' members and you'd managed to ignore yourself!

Two other members have had the same problem this month, so it could be a bug - we'll keep an eye out for it happening again.

Thanks

Katie RW

27/02/2013 at 12:25

@ted wilson - could you email us at editor@runnersworld.co.uk with the two emails addresses you and your husband use and we'll look into it?

Thanks

Katie RW

 

27/02/2013 at 14:30

Many thanks, Katie!

Now that's what I call service!!


We'd love you to add a comment! Please login or take half a minute to register as a free member
8 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums