Routes not working

7 messages
07/01/2011 at 12:56
Tried to add a new route yesterday. Went through the entire process without error but it is not appearing.
07/01/2011 at 13:02

I looked at the Routes thing when they launched it, but thought it a very poor relation to mapmyrun.

18/01/2011 at 15:58

Hi Pete,

Did you set it as a public or private route? If it's just for you, it should appear immediately but if you want to share it with everyone it will need to be moderated here, which can take a couple of working days.

I'll take a look...

Alice

18/01/2011 at 16:05

I set as Public but was not aware it needed to be moderated. 

However, I just checked and its still not there......

Bouncing Barlist    pirate
15/02/2011 at 16:53

.

Edited: 15/02/2011 at 16:54
19/03/2011 at 13:31
I tried mapping a route for the first time today. I clicked all round the route, and then when i pressed "save", it said "unfortunately" it was "unable to import" it. So  much for that.
20/03/2011 at 13:41
Same result again today. Does it work for anyone else?

We'd love you to add a comment! Please login or take half a minute to register as a free member
7 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums