Slow or no response

9 messages
10/03/2010 at 17:43
For the last 2 days I have been having problems with the forum pages not loading, usually seeming to stick trying to load something from magicalia.233.2o7.net. It's not all the time, but around 3 out of 4 pages I try to load gets this problem, and it often takes several reloads to fully load the page
10/03/2010 at 17:46

Sorry to hear this - are you able to tell me what operating system and what browser you're using to access the site? Is the problem restricted to particular forum threads or a more general issue?

Thanks

Catherine

10/03/2010 at 18:06
I'm using Firefox 3.5.8 on Windows XP, and it appears to be forum-wide I'm afraid - took me 2 attempts to get the new thread window to load when I tried to start this thread for example, and I've also had the problem on any thread in the London Marathon forum that I try to access. I've done a full cache clear to no avail.
10/03/2010 at 18:09
As an example, when I posted the above reply the screen was redisplayed but then stopped transferring data from l.addthiscdn.com, and never finished.
10/03/2010 at 18:09
And after the above post ad1.emediate.dk
12/03/2010 at 12:36
I don't know if anything got changed or not, but the problem now seems much improved.
12/03/2010 at 13:13

I have had this problem on my PC too which is windows XP using Firefox.

I haven't tried it today (am at work now) so not sure if it has cleared up. It seems that the pages just won't load up and I get the magicalia thing too

13/03/2010 at 10:51
catherine RW

I am not getting emails when threads i use are posted on can you help
13/03/2010 at 16:11
RW

emails working now thanks

We'd love you to add a comment! Please login or take half a minute to register as a free member
9 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump