stop logging me out!

12 messages
19/02/2009 at 13:15

It's happened randomly in the past and I blamed family members (despite their protestations), but it's happened this morning when it's been only me on the 'puter.

RW is my homepage, and whenever I go back online I find that I have to log back in.

1) Why?

2) sort it.

3) Please.

19/02/2009 at 13:19
Cookies?
19/02/2009 at 13:20
how are u Jj
19/02/2009 at 13:29
mmmm chocolate chip cookies
19/02/2009 at 13:44

Hi Jj

Sounds like it might be a browser security setting or something to do with the cookies - can I please ask what browser (and what version) you use to access the site?

Thanks

Catherine

20/02/2009 at 15:21

Keeps happening to me too, Jj. 

I'll link to forum via email notification, then it won't let me access forum, telling me I need to be subscriber etc.  Even when I go through the (tedious) process of entering p/w etc, it still won't accept it.

Then, lately, I've found that all of my details have randomly changed.  Threads under "My forum" that I'd deleted, mysteriously re-appeared after I'd been locked/logged out..........................

Oh and I keep getting notifications of posts from people who haven't posted.................

Entering the RW twilight zone I think.....................

Edited: 20/02/2009 at 15:22
02/03/2009 at 15:28

oooo 'pologies Catherine! I completely forgot I'd posted this, because - being a victim of the law of Sod - I've not seen it happen again! lol.  I do a daily cache clearout so it wasn't that, and my family memebers swore blind it wasn't them either.

did have a few days' problems getting into subscriber-only content, too, but that has also righted itself.

17/03/2009 at 07:45

It's doing it again!

had to sign in this morning, then again a few minutes later when I returned. I'm using BT Yahoo as a browser, version 5.04.04.809.

17/03/2009 at 07:48
And again. Went from here to the Tri forum, and latest discussions, and whooops - had to sign in again.
17/03/2009 at 15:07
Sorry to hear this Jj - I've put the question to our tech team so hopefully they will be able to suggest how to resolve this shortly.
18/03/2009 at 08:15
I fink they're teasin'. It's fine this morning.
18/03/2009 at 18:41
I've just re-subscribed after 4 years off & I'm getting this problem too, the very thing I un-subscribed for 4 years ago! Arrrrgggg

We'd love you to add a comment! Please login or take half a minute to register as a free member
12 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump