This is probably the worst site on the planet

Only about 1 in 5 of my posts actually gets posted.

1 to 20 of 41 messages
01/11/2012 at 11:56

Please sort this out!

EVERY TIME I type a detailed repsonse that is more than like 3 sentences, your web site posts about 1/4 of it (randomly, it's not even always the first 1/4). Editing make no difference.

It's really starting to piss me off and is putting me off the site altogether.

01/11/2012 at 12:12

Have you considered that the problem is at your end?  No one else has reported the same problem.

01/11/2012 at 12:18

Of course.

Further, if you had spent more than 2 nano seconds glancing at the threads in this forum, you would be aware that I am not the only one who is unable to post messages without them being cut short.

Finally, being that this is a WEB BASED application, ho on earth could the problem be 'my end?'

01/11/2012 at 12:21

No one's posted reports of the same problem as you in at least the last two months.

It could quite easily be your end.  Your browser, plugins, version, internet connection, AV software, etc could all be having an effect.

Perhaps something along the way has determined that you have nothing interesting to say and is saving us from reading it.

cougie    pirate
01/11/2012 at 12:22

Working for me. I'd say 100% of my messages get through - from my phone, ipad and laptop. 

What are you posting on SOD ? And what browser ?

01/11/2012 at 12:24
Intermanaut wrote (see)

No one's posted reports of the same problem as you in at least the last two months.

It could quite easily be your end.  Your browser, plugins, version, internet connection, AV software, etc could all be having an effect.

Perhaps something along the way has determined that you have nothing interesting to say and is saving us from reading it.

Most ammusing........

01/11/2012 at 12:26
Intermanaut wrote (see)

No one's posted reports of the same problem as you in at least the last two months.

It could quite easily be your end.  Your browser, plugins, version, internet connection, AV software, etc could all be having an effect.

Perhaps something along the way has determined that you have nothing interesting to say and is saving us from reading it.

http://www.runnersworld.co.uk/forum/website-bugs/why-are-my-posts-not-appearing/229147.html


http://www.runnersworld.co.uk/forum/website-bugs/short-messages/222556.html


So... Are you deliberately wasting my time, or could you simply not be arsed to look 5-10 threads down from mine before posting the above nonsense?

Edited: 01/11/2012 at 12:26
cougie    pirate
01/11/2012 at 12:27

I think he was so pi$$ed he was probably doing it wrong ? Well that or deleted due to the nature of them ? 

 

http://www.runnersworld.co.uk/forum/clubhouse/carp-fishing/205374.html

Edited: 01/11/2012 at 12:28
01/11/2012 at 12:29

I run the latest version of firefox, with no plugins, on a mac, in an office with fibre optic broadband. Also since I am able to post something, I doubt it's a problem my end.

The reason I am more than a little irate is that any time I try to spend 10 minutes typing out a considered response to a post, it's always a gamble as to whether or not I should have bothered at all, since more than 3/4 of the time, I can't actually post anything more than the first sentence!

Edited: 01/11/2012 at 12:31
01/11/2012 at 13:00

I've never had any trouble with this. 

But then I never post anything so tediously long-winded that it would take ten minutes to type.

Short and pithy, me.

Perhaps the site just isn't ready for your considered input, SoD.

Edited: 01/11/2012 at 13:01
01/11/2012 at 13:12

Ah, passive agressiveness. How very grown up of you.

01/11/2012 at 13:14

There you go, you've just proved Wilkie's point exactly. Keep it to a minimum and it works

01/11/2012 at 13:14

You started it so yah boo sucks

seren nos yn canu    pirate
01/11/2012 at 13:20

haven't heard the old passive/ aggressive clap trap for a while.....

this site will only take a few hundred words in an answer...............if you hit that in 3/4 sentences ... maybe a few more full stops might help........................I have a few spare you could borrow ..............

01/11/2012 at 13:23
SomeOldDog wrote (see)

Please sort this out!

EVERY TIME I type a detailed repsonse that is more than like 3 sentences, your web site posts about 1/4 of it (randomly, it's not even always the first 1/4). Editing make no difference.

It's really starting to piss me off and is putting me off the site altogether.

Maybe you should try a different site ?

01/11/2012 at 13:26

Maybe you should get a life?

I sure as hell wouldn't be wasting my time posting in response to this thread; unless I was (a), the OP -- which I am -- or (b), site admin.

01/11/2012 at 13:28

Maybe my dad's bigger than your dad 

01/11/2012 at 13:34

Hi

Does this happen every time you try to post something, or a post in particular? I know there's an issue with the 'less than' symbol and a post will be cut off when you use it. It would be helpful to see the message you're trying to post to see - email it to editor@runnersworld.co.uk and we can take a look.

If anyone else has had a similar issue - only in the past few days as we've had fixes over the past few weeks that would have fixed older problems - let us know.

Thanks,

Katie RW

 

 

 

01/11/2012 at 13:41

You have mail.

01/11/2012 at 13:44

SOD - if you don't like the website, go elsewhere

1 to 20 of 41 messages
Previously bookmarked threads are now visible in "Followed Threads". You can also manage notifications on these threads from the "Forum Settings" section of your profile settings page to prevent being sent an email when a reply is made.
Forum Jump  

RW Forums